Resolved · Major outage

Issues with seller payments & payouts

Payments & payouts are not working right now, development is in process. Expected to take longer.

Back to status

Status
Resolved
Severity
Major outage
Affected
Payments & Payouts
Started
29 Aug 2026, 11:49
Resolved
30 Aug 2026, 18:25
Duration
30h 36m

Timeline

  1. 29 Aug 2026, 11:49 · Investigating · Casfyre

    Payments & payouts are not working right now, development is in process. Expected to take longer.

  2. 30 Aug 2026, 11:08 · Identified · Casfyre

    Problem has been identified and is being developed on.

  3. 30 Aug 2026, 18:25 · Resolved · Casfyre

    Issues have been mostly resolved. Continuing to monitor and test.