Resolved · Partial outage

Phone verification not available for certain countries

Currently, phone verification is not available for countries that require legal registration to send SMS messages through my current provider, Bird. Solution is in development.

Back to status

Status
Resolved
Severity
Partial outage
Affected
Phone verification
Started
29 Aug 2026, 10:17
Resolved
29 Aug 2026, 11:29
Duration
1h 12m

Timeline

  1. 29 Aug 2026, 10:17 · Identified · Casfyre

    Currently, phone verification is not available for countries that require legal registration to send SMS messages through my current provider, Bird. Solution is in development.

  2. 29 Aug 2026, 11:29 · Resolved · Casfyre

    Initial fix for adding support for all other countries is live, situation will be monitored.