Resolved · Partial outage

Seller-setup problems

Problems with already set-up seller accounts and Stripe integration.

Back to status

Status
Resolved
Severity
Partial outage
Affected
Website & App, Seller Connect onboarding
Started
30 Aug 2026, 17:51
Resolved
30 Aug 2026, 18:25
Duration
33m

Timeline

  1. 30 Aug 2026, 17:51 · Identified · Casfyre

    Problems with already set-up seller accounts and Stripe integration.

  2. 30 Aug 2026, 18:25 · Resolved · Casfyre

    Issues have been mostly resolved. Continuing to monitor and test.